always loads the default game

A nice (keyboard based) front end for Arcade / Console game emulators.

Moderator: battlecat

always loads the default game

Postby Lobster » Sun Sep 09, 2007 6:06 pm

If I try to play xmame in full screen mode by editing my xmamerc file to have the options:

### Video Related ###
video-mode 1
fullscreen 1

then wahcade will only load my default game no matter what I select. However xmame works as expected from the terminal and wahcade loads the correct game if I set videomode to be 0 (not in full screen).

Also I get some openGL errors when I try run xmame and I had to remove those error message lines from the generated mameinfo.xml file before the games list would appear during wahcade-setup.

Any thoughts on how I can get it to load the correct game in full screen mode?
Lobster
 
Posts: 3
Joined: Sun Sep 09, 2007 5:59 pm

Postby Lobster » Mon Sep 10, 2007 8:22 am

:? nevermind. I messed up the command line line options. It is working now.
Lobster
 
Posts: 3
Joined: Sun Sep 09, 2007 5:59 pm


Return to Wah!Cade

Who is online

Users browsing this forum: No registered users and 4 guests

cron