Page 1 of 1

Video snap problem

PostPosted: Sat Oct 26, 2013 12:06 pm
by stealth
Hi all,

I'm searching a way to put again the picture snap after the video snap, I mean when wahcade show a video snap at the end there is often a black screen, and I like to show the game's picture again (like at start)

There is an option Movies delays to start, so when If I wait 2 seconds in my choice of game I see the video, I like to have something similar to return to the picture after

Thank

EDIT: Intro movies works ?

Re: Video snap problem

PostPosted: Sat Oct 26, 2013 12:59 pm
by sairuk
Movies in general are broken right now, andy had started rewriting the code but no movement for a few months now.

-> Intro/Exit Movies do not work
-> Video Snaps work, i stabilized them with a cheap hack at some point.

So far as to re-displaying the snap after the video has completed, not sure I thought mine did that I will have to check.

Re: Video snap problem

PostPosted: Sat Oct 26, 2013 1:31 pm
by stealth
sairuk wrote:Movies in general are broken right now, andy had started rewriting the code but no movement for a few months now.

-> Intro/Exit Movies do not work
-> Video Snaps work, i stabilized them with a cheap hack at some point.

So far as to re-displaying the snap after the video has completed, not sure I thought mine did that I will have to check.


Thank for your quick answer, ok it's what I saw (intro broken and snap ok)
Maybe to avoid the final black screen, wahcade should simply loop the video ?