Page 1 of 1

Problem with latest .deb package

PostPosted: Thu Apr 03, 2008 6:12 pm
by balki
Hi folks,

Battlecat has pointed out a problem with the latest debian package (wahcade_0.26_all.deb).

gdebi-gtk refuses to install the package - reporting a permissions problem, but if you download and from the command-line type:
Code: Select all
sudo dpkg -i wahcade_0.26_all.deb

it installs. I have changed the build method for the deb package so I'll investigate.

Andy

PostPosted: Tue Apr 08, 2008 6:28 pm
by balki
Also, there was / is a problem with missing History Viewer files from the .deb and .rpm packages. Replacement packages have been uploaded to the wahcade site as of 8th April.

Please re-install and run wahcade-setup which will automatically create the required files in the config directory.

Cheers,

Andy

PostPosted: Tue Apr 08, 2008 6:43 pm
by battlecat
Okay removed the old Wah!Cade and downloaded the new .deb file. I installed that via command line since it still seems to be broken with the graphical installer.

I still get that same error when trying to run the layout editor. Is it required to set up Wah!Cade through the setup editor before playing wiht the layout editor?