Newbie needs big time help

A nice (keyboard based) front end for Arcade / Console game emulators.

Moderator: battlecat

Newbie needs big time help

Postby queequeeg » Thu May 08, 2008 12:52 am

Hello everyone,

Today I installed YDL 6 on my PS3 and now I am having some problems installing wahcade. I downloaded it and anytime I try to install it it gives me an error saying "Missing Dependency: python(abi) = 2.5 is needed by package wahcade" which I did download "python 2.5" but it still says i need it. Again I am a newbie so where did I go wrong? I followed the instructions for python which i "./configure" and then i did a "make" command, but still nothing. Can someone either kick me in the a%% or help me?

Thanks and sorry for the lame beginner question.

Hank
queequeeg
 
Posts: 1
Joined: Thu May 08, 2008 12:03 am

Postby battlecat » Sun May 11, 2008 9:20 pm

Hi:

When you went to install the Wah!Cade dependency to resolve the needed package "python(abi) = 2.5" did you do the following since it apears that you are building the package on the PS3 rather than downloading a pre-built package?

./configure
make
make install (must be root to do this!)

If you only do the first two steps you have not actually installed the program files for use.

Tell me more about this and I will be glad to try and help you out.

Battlecat
http://www.anti-particle.com - The *nix front end of choice.
http://www.twingalaxies.com - The Official Electronic Scoreboard
User avatar
battlecat
 
Posts: 339
Joined: Fri Aug 03, 2007 12:53 am
Location: Pennsylvania, USA


Return to Wah!Cade

Who is online

Users browsing this forum: No registered users and 3 guests

cron