Page 1 of 1

[Solved] No ROMs listed in WahCade

PostPosted: Mon Apr 06, 2009 6:52 pm
by Linoobius
This is probably something simple that I am missing but I cannot get any ROMs to appear in the Wahcade application window. I am using Kubuntu 8.10 and sdlmame from the repositories. I installed Wahcade from the .deb package. I am launching from a console so I can watch for errors and had several problems that I had to work through e.g. controls.ini, gstreamer etc. but now I have Wahcade launching with no errors reported. I have pointed Wahcade to my roms in the setup application and the roms work if I type sdlmame ROMNAME at a console. When I launch Wahcade, the application starts and pauses with a message that says "Please wait Creating Initial Filter...." then the Wahcade window goes full screen and looks like I think it's supposed to but there are no games listed, the screen is blank other than the graphic elements in the png file. I can hit 1 or 2 and get menus to appear so I know the program is not hung. Any assistance getting this working will be appreciated.

Thank you,
Linoobius

Re: No ROMs listed in WahCade

PostPosted: Mon Apr 06, 2009 7:02 pm
by Linoobius
Please disregard, I'm a moron. Why is it that path errors become more obvious after one asks for help??

Sorry for the false alarm....

Linoobius

Re: [Solved] No ROMs listed in WahCade

PostPosted: Mon Apr 06, 2009 8:05 pm
by battlecat
I believe that it has something to do with someone called Murphy.

battlecat

Re: [Solved] No ROMs listed in WahCade

PostPosted: Wed Aug 19, 2009 12:54 am
by funguy007
You what would be even better is to post what you did to fix your issue. I am having the same issue possibly. setup wont generate a list of my ROMS.
sdlmame sdlmame_0.133u2-ww~jaunty1_i386.deb
wahcade .98 pre

Re: [Solved] No ROMs listed in WahCade

PostPosted: Tue Apr 19, 2011 6:16 am
by louisey
How to check that bios detect the dvd rom? my os is damaged, pc dont boot. i've tried to install new os but my pc wont boot by dvd. so i tried and tried. but no luck. then my dvd rom is no longer working. the os installer is already inside the dvd rom. now, i cannot open the dvd rom. it seems that the pc is not detecting the drive. what will i do?
______________________________
market samurai ~ marketsamurai ~ marketsamurai.com