Problem with latest .deb package

A nice (keyboard based) front end for Arcade / Console game emulators.

Moderator: battlecat

Problem with latest .deb package

Postby balki » Thu Apr 03, 2008 6:12 pm

Hi folks,

Battlecat has pointed out a problem with the latest debian package (wahcade_0.26_all.deb).

gdebi-gtk refuses to install the package - reporting a permissions problem, but if you download and from the command-line type:
Code: Select all
sudo dpkg -i wahcade_0.26_all.deb

it installs. I have changed the build method for the deb package so I'll investigate.

Andy
Last edited by balki on Sun May 04, 2008 3:05 pm, edited 3 times in total.
User avatar
balki
Site Admin
 
Posts: 425
Joined: Thu Jan 01, 1970 1:00 am
Location: Huddersfield, UK

Postby balki » Tue Apr 08, 2008 6:28 pm

Also, there was / is a problem with missing History Viewer files from the .deb and .rpm packages. Replacement packages have been uploaded to the wahcade site as of 8th April.

Please re-install and run wahcade-setup which will automatically create the required files in the config directory.

Cheers,

Andy
User avatar
balki
Site Admin
 
Posts: 425
Joined: Thu Jan 01, 1970 1:00 am
Location: Huddersfield, UK

Postby battlecat » Tue Apr 08, 2008 6:43 pm

Okay removed the old Wah!Cade and downloaded the new .deb file. I installed that via command line since it still seems to be broken with the graphical installer.

I still get that same error when trying to run the layout editor. Is it required to set up Wah!Cade through the setup editor before playing wiht the layout editor?
http://www.anti-particle.com - The *nix front end of choice.
http://www.twingalaxies.com - The Official Electronic Scoreboard
User avatar
battlecat
 
Posts: 339
Joined: Fri Aug 03, 2007 12:53 am
Location: Pennsylvania, USA


Return to Wah!Cade

Who is online

Users browsing this forum: Bing [Bot] and 4 guests

cron